Archive for: October 9, 2007

XSS Security Bug in WordPress Themes - how to update

date 09 Oct 2007 | category Blogging

A few days ago, somebody brought to my attention that there was a security bug in my themes (as well as in the default WP themes) that allowed XSS (cross site scripting) attacks. This only affects WP themes that use …